لحاملي هواتف آيفون.. هذا ما سيتطلبه واتسآب الجديد

Doc-P-508680-636719090953831245.jpg

يشترط الإصدار الجديد من تطبيق واتسآب توفر نظام تشغيل أبل “آي أو إس 8” على الأقل في هواتف آيفون.

ولن يتمكن أصحاب هواتف آيفون 4 أو الموديلات الأقدم من تثبيت تطبيق التراسل الفوري مجدداً، ولن يحصلوا على أي تحديثات بعد الآن، ولن يتمكنوا من إنشاء حسابات جديدة بواسطة الإصدار 2.18.81.ورجحت الشركة الأميركية اختفاء بعض الوظائف في أي وقت ودون سابق إنذار.

وأضافت شركة واتسآب أنها ستستمر في دعم أجهزة آبل المحمولة العاملة بنظام التشغيل “آي أو إس 7” حتى شباط 2020، إلا أن ذلك لا يعني أن أصحابها الأجهزة سيحصلون على كل الوظائف بحلول هذا التاريخ.

Facebook Comments

نبذة عن الكاتب

مقالات ذات صله